4chan4chan


Hello /b/, I'm on ubuntu 20.04 trying to execute a .exe and getting stuck while installing wine with this message:

sudo apt-get install wine-stable

The following packages have unmet dependencies:
wine-stable : Depends: wine-stable-i386 (= 6.0.0~focal-1)
Depends: wine-stable-amd64 (= 6.0.0~focal-1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Anyone got experience on this?
4chan


Comments 00